Arbeiten an der Lenkung und Vorderachse....

Das Lenkrad hat sich heftigst gewehrt mit Abzieher keine Chance......Nachdem ich es mit der Lötlampe warm gemacht habe klappte es mit ein paar beherzten Hammerschlägen.

Nun kämpfe ich mit dem Lenkgetriebe. Der Splint und Mutter gingen leicht auf, nur der Lenkhebel lässt sich nicht abnehmen.......mein "Chinesicher" Billigabzieher versagt klanglos.

Mit einem Riesen Abzieher klappte es dann doch noch. Das Ding hat einen konischen Vielzahn........heftig......wer nicht muss, sollte es sein lassen.

An der Vorderachse zeigen sich etliche Verschleißspuren. Der Kugelkopf vom Schräglenker hat deutlich Spiel. Der Schmiernippel wurde wohl auch selten genutzt. Der Achsschenkel des linken Rades ist stark ausgeschlagen. Eigentlich kein Wunder da dort auch die Lenkkräfte des rechten Rades wirken ist diese Seite doppelt belastet. Kopfweh macht mir eher die Blattfeder. Am Gleitbolzen hat sich diese  erheblich eingeschliffen. Dies wirkt schon wie ein "Raster" und kann so nicht mehr sauber abfedern. Da werde ich ein neues Blatt brauchen.

erledigt......siehe unten

Ein Radlager hat auch gefressen. Obwohl daran schon mal gearbeitet wurde hat das vordere Lager starke Schleifspuren. Scheinbar war da aber mal das Lager ganz hinüber, überall Spuren als wenn mit fast abgefallenem Rad gefahren wurde.

Auf der linken Seite war auch noch eine Metallschutzkappe vor dem hinteren Lager. Auf der rechten Seite fehlt diese komplett, dafür war am vorderen Lager eine dickere Distanzscheibe eingebaut.

 

So etwas habe ich noch nicht gesehen, flache Rollenlager...... Der innere Ring hat sich schon auf der Achse gedreht. Ein neues Lager hilft also auch nichts mehr. Normalerweise ist dieser Achsschenkel Schrott.
   

Mit der Maus auf die kleinen Bilder klicken und darunter erscheint das Bild in groß....

644.jpg 645.jpg 646.jpg 647.jpg 648.jpg

Lohnt fast nicht zu öffnen...alles voll Fett, ein wenig Kondenswasser am Deckel. Lediglich den Simmerring an der Abgangsseite werde ich sicherheitshalber tauschen.

Vorderachse

705.jpg 707.jpg 708.jpg
709.jpg 710.jpg 713.jpg

Hmm, wo die "Großanicht" geblieben ist, weis ich nicht....schaun mer mal.....ob ich das wieder reparieren kann....

Blattfeder mit Spezialelektroden (Oerlikon DW 312) geschweißt und "kalt" gerichtet mal schauen ob es hält......

Blattfedern habe eine gewisse "Härtung" und keiner lässt sich darüber aus. Ich hoffe nun, daß die "Schweißung" nicht zu heiß war, dann bleibt die "Härtung" erhalten. Sollte sich die Feder wieder verbiegen werde ich das von neuem an gehen müssen..... Da sie aber leicht aus zu bauen ist, gehe ich das Risiko gerne ein.....besser als zu stark "Ausgehärtet" und sie bricht.... Federpaket liegt nun im Wohnzimmer und wartet auf den Einbau.... ;-)

Der Gleitbolzen lies sich nicht bewegen. 

Ich habe ein Stück heraus geschnitten und die Halter gut heiss gemacht dann geht es. Vorsicht die Dinger sind gehärtet.

   Warum dort ein Schmiernippel drauf ist wird mir ein Rätsel bleiben.....es ist ein Blindloch und keine Bohrung führt unter die Feder.

Ich hatte zuerst versucht mit der Stichsäge die Büchsen einzuschneiden, dann mit dem el. Fuchsschwanz.....hat alles nichts gebracht.

Mit der guten alten Bügelsäge klappte es noch am besten.

Möglichst nicht ganz durchsägen....

Mit Hammer und Schraubenzieher nun die alte Büchse aufbrechen.

Nun lässt sie sich mit einer Zange herausdrehen.

Beschädigungen , scharfe Grate wegfeilen.... erleichtern den Einbau der neuen Büchsen.

Nach der ersten Büchse den Distanzring ziehen....der ist weich und geht leicht raus..

So weiter bis alle vier Büchsen raus sind und schon sind wieder 3 Stunden vergangen.

Es hat aber nichts gebracht, die Achsschenkel sind unten mehr abgelaufen als oben. Lasse ich sie nun sauber Abdrehen passen die neuen Büchsen nicht mehr....also, neue Büchsen in "Übermaß" somit kann ich die, im Verkauf befindlichen, nicht gebrauchen....

Neue Achsschenkel kosten rund 250€ pro Stück, daß kann ich mir nicht erlauben.... Abdrehen war gar nicht so einfach. Die Dinger sind "hart". Ziemlich hoher Kohlenstoffanteil bzw. Werkzeugstahl.

Wir haben es mit einem Supportschleifer geschafft. Nun sind sie wieder gerade, nur mussten neue Büchsen gedreht werden.

Für das vordere Radlager wurde eine Stahlbüchse gefertigt und heiß aufgezogen.

Nochmal nach reiben und schon funzt es. Leider habe ich die weiteren "Kosten" vergessen......Dichtscheibe und Ring werde ich noch bestellen müssen.....und die schlagen auch wieder zu Buche....10-12 Teuronen mal vier....der Monat ist auch zu Ende..... ;-)
Selbst die Halter für den Gleit- und Federbolzen lohnt es passend zu reiben. Die Löcher scheinen nicht rund zu sein und die Bolzen währen nur mit Hammerfett hinein gegangen. Jetzt flutscht es sauber und lässt sich auch besser montieren.
Tja, die Vorderachse kostet mich noch die letzten Nerven. Laut Ersatzteilliste sollen dort eine Schutzscheibe und Schutzring hin....was auch immer der Unterschied sein mag. Ausgebaut habe ich aber sogar eine Gummidichtung von ca. 4mm Stärke plus Schutzscheiben.....dafür werden bei den Anlaufscheiben 4 Stk. in der Liste genannt aber nur jeweils eine unten gelistet..... ;-( Die Gummidichtung macht aber keinen Sinn und wird eh schnell platt sein. Nun habe ich aber 4,5 links und 5,0mm rechts Luft und kann passende Distanzscheiben suchen....
Ein Gewinde am Achsschenkel war wohl schon einmal gekürzt worden und somit fehlte das Splintloch.....die haben das einfach gelöst.... neues Loch gebohrt und damit es wieder passt einfach die Mutter abgedreht. Darauf hatte ich natürlich nicht geachtet und mich gewundert warum nach Montage der Radlager ich keinen Splint setzen konnte....
Das Drama geht weiter.... Vorderachse passt nicht an die Blattfeder, nach langem suchen...... ich habe den Federhalter auf die falsche Seite geschraubt.....also umsetzen und schon passt auch die Achse wieder...... ;-( Das sind dann die Dinge, die 2,5 Std. brauchen obwohl nur 25 Minuten notwendig gewesen währen...

So sieht das Gewinde aus wenn die verwanzte Kronenmutter beim Abschrauben "arbeitet"..... 1 Stunde mit der Gewindefeile bearbeitet, neue Mutter (M12x1,5) und es klappt wieder.

Übrigens, neue Gummikappen gibt es als "Standartware" bei jeder Landmaschinenwerkstatt......für kleines Geld.

zurück